<!DOCTYPE html><html class="no-js" lang="pt-PT"><head> <meta charset="UTF-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta http-equiv="Content-Language" content="pt"> <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/> <link rel="manifest" href="/manifest.json"/> <meta name="apple-mobile-web-app-title" content="Blitz"/> <meta name="theme-color" content="#af0000"/> <meta name="msapplication-TileColor" content="#af0000"/> <link rel="icon" sizes="152x152" href="//static.impresa.pt/blitz/440//assets/gfx/icon.png"/> <meta name="msapplication-square150x150logo" content="//static.impresa.pt/blitz/440//assets/gfx/icon.png"/> <link rel="shortcut icon" href="/favicon.ico?v=20160101"/> <link rel="preconnect" href="//ajax.googleapis.com"><link rel="preconnect" href="//images-cdn.impresa.pt/"/><link rel="stylesheet" type="text/css" href="//static.impresa.pt/blitz/440//assets/css/main.min.css"/> <!--[if lte IE 8]>
     <link href="//static.impresa.pt/blitz/440//assets/respond-proxy.html" id="respond-proxy" rel="respond-proxy"/>  <link href="/assets/gfx/respond.proxy.gif" id="respond-redirect" rel="respond-redirect"/> <script src="//static.impresa.pt/blitz/440//assets/js/legacy.min.js"></script> <![endif]--> <script src="//static.impresa.pt/blitz/440//assets/js/head.min.js"></script> <script>
        require.config({
            baseUrl: '//static.impresa.pt/blitz/440//assets/js/'
        });
    </script><script>
    require.config({
        map: {
            "*": {
                'user': 'parts/web/user',
                'parts/config': 'parts/web/config'
            }
        },
        paths: {
            'ImpresaSSO': 'https://id.impresa.pt/js/impresa-sso.min'
        },
        config: {
            'parts/web/user': {"profile":{"url":"https:\/\/api.impresa.pt\/profile"},"sso":{"url":"https:\/\/id.impresa.pt","gigyaKey":"3_SlQdOiQ8k-7grQ_Mx0LfKus2fvYJ7ge7QRBxXcLAk0x_hhvxLLYiLrGZwQrLpUlW"},"enableContentGate":true,"enableContentGateGeoblock":true}
        }
    });

        window.lazySizesConfig = window.lazySizesConfig || {};
    window.lazySizesConfig.lazyClass = "js-lazy-picture";
    window.lazySizesConfig.preloadClass = "js-lazy-picture-preload";
    window.lazySizesConfig.loadingClass = "js-lazy-picture-loading";
    window.lazySizesConfig.loadedClass = "js-lazy-picture-loaded";
    </script><script async>
    require(['modernizr', 'parts/ua']);

        require(['picturefill', 'lazysizes']);
    
        require(['parts/trackr'], function (Trackr) { Trackr.trackPage('/blitz' + document.location.pathname, document.title); });
    
        require(['parts/cmp'], function (CMP) {
        CMP.start('body', {
            'groupHostedCookieAccessUrl': 'https://cmp.impresa.pt',
            'cookiePolicyUrl': '/principal/informacaoinstitucional/2012-12-18-Politica-de-cookies-1',
            'privacyPolicyUrl': '/principal/informacaoinstitucional/2009-11-04-Politica-de-Privacidade-1',
            'consentLinkContainerSelector': '.sideNavigation .institucional'
        });
    });
    </script> <title>BLITZ – “Não tenho tempo para esta treta”. Foi assim que Jamie Foxx comentou a candidatura de Kanye West a presidente</title> <meta name="twitter:title" content="BLITZ – “Não tenho tempo para esta treta”. Foi assim que Jamie Foxx comentou a candidatura de Kanye West a presidente"> <meta property="og:title" content="BLITZ – “Não tenho tempo para esta treta”. Foi assim que Jamie Foxx comentou a candidatura de Kanye West a presidente"/><meta name="google-site-verification" content="_Am68DAzEPDVAyF_HdYkBf_h-RRClpXa37zo3gpCxN4"/> <link rel="canonical" href="//blitz.pt/principal/update/2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente"> <meta name="twitter:url" content="//blitz.pt/principal/update/2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente"> <meta property="og:url" content="//blitz.pt/principal/update/2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente"> <meta name="description" content="Afirmação curta e grossa do ator"> <meta name="twitter:description" content="Afirmação curta e grossa do ator"> <meta property="og:description" content="Afirmação curta e grossa do ator"/> <meta name="twitter:image" property="og:image" content="http://images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/fb/wm"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/> <meta name="twitter:card" content="summary"> <meta property="og:type" content="article"><meta name="twitter:site" content="@blitz"/><meta property="og:site_name" content="Jornal blitz"/><link rel="alternate" type="application/rss+xml" title="blitz RSS" href="https://rss.impresa.pt/feed/latest/blitz.rss" /><meta property="fb:pages" content="139870672692852"/> <meta property="impresa:id" content="6d97d4e1-08ef-4c10-b061-6beb40fea087"/> <meta property="impresa:type" content="ARTICLE"/> <meta property="impresa:publishedDate" content="2020-07-10T09:43:41.281Z"/> <meta property="impresa:category" content="Notícias"/> <meta property="impresa:country_code" content="US"/> <script>
        window.ImpresaAdTargeting = {"_":"principal_update","url":"2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente","tag":""};
    </script> </head><body class="skin-blitz hasLeftSidebar full-article"> <!--[if lt IE 8]>
    <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a
            href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]--> <div id="bsu_root"></div> <div class="pre-header"> <section class="header-brands headerBrands__top"> <div id="impresaBar" class="impresaBar"></div><script async>
    require(['impresa-bars'], function (Bar) {
        Bar.init("#impresaBar", {template: "expresso", active: "olimpia"});
    });
</script> </section> <div class="right-elements"> <ul class="header-social-wrapper"> <li class="instagram"> <a href="https://www.instagram.com/blitz_pt/" title="Instagram"><i class="icon icon-instagram"></i><span>Instagram</span></a> </li> <li class="facebook"> <a href="https://www.facebook.com/blitz.pt/" title="Facebook"><i class="icon icon-facebook"></i><span>Facebook</span></a> </li> <li class="twitter"> <a href="https://twitter.com/blitz_twit" title="Twitter"><i class="icon icon-twitter"></i><span>Twitter</span></a> </li> <li class="rss"> <a href="http://rss.impresa.pt/feed/latest/blitz.rss" title="RSS"><i class="icon icon-rss"></i><span>RSS</span></a> </li> </ul> <ul class="headerTopLinks"> <li> <a href="https://lojaimpresa.pt" target="_blank">Loja</a> </li></ul> <p class="headerUser"> <button class="btn login js-loginButton" title="Login"><span>Login</span> <i class="icon icon-user"></i></button> <button class="btn logout js-logoutButton" title="Logout"><span>Logout</span></button> <a class="btn profile" href="https://perfil.impresa.pt" target="_blank" title="Perfil"><span>Perfil</span> <i class="icon icon-user"></i></a></p><script async>
    require(['user'], function(User) {
        User.update();
    });
</script> </div></div><header class="mainHeader js-mainHeader"> <section class="headerTop"> <button class="menuTrigger js-menuTrigger" style="display: none;"><i class="icon icon-menu"></i><span>Menu</span></button> <h1 class="headerLogo"><a href="/">Blitz</a></h1> <div class="partnership">Uma parceria com o jornal EXPRESSO</div> <div class="mainMenu"> <ul> <li> <a href="/" ">Home</a> </li> <li> <a href="/principal/update" ">Notícias</a> </li> <li> <a href="/playlists" ">Playlists</a> </li> <li> <a href="/opiniao" ">Opinião</a> </li> <li> <a href="/principal/festivais" ">Festivais</a> </li> <li> <a href="/listas" ">Listas</a> </li> <li> <a href="/videos" ">Vídeos</a> </li> <li> <a href="/fotos" ">Fotos</a> </li> <li> <a href="/principal/especial/passatempos" ">Passatempos</a> </li> <li> <a href="/u2" ">U2</a> </li> </ul></div> <div class="headerElements"> <ul class="headerTopLinks"> <li> <a href="https://lojaimpresa.pt" target="_blank">Loja</a> </li></ul> <div class="headerSearchWrapper"> <i class="icon icon-search"></i> <form class="headerSearch search-bar" action="/pesquisa" id="Search5f086386e07b9" style="display: none;" > <div class="search-input-wrap"> <input type="search" placeholder="Pesquisa" class="search-input" name="q" value=""/> </div> <button type="submit" title="Pesquisar" class="search-submit icon icon-search"><span>Pesquisar</span></button> <button type="button" title="Fechar" class="search-close icon icon-cancel"><span>Fechar</span></button> </form> <script async>
        require(['parts/search'], function(Search) {
            Search.start("#Search5f086386e07b9");
        });
    </script></div> </div> <h2 class="headerSectioLabel"> <a href="/principal/update"><span>Notícias</span></a> </h2> </section></header><div class="js-header-target"></div><script async>
    require(['widgets/visibility-checker', 'parts/header', 'parts/sidebar'],
        function(VisibilityChecker, Header, Sidebar) {
            var $header = $('.js-mainHeader'),
                $menuTrigger = $header.find('.js-menuTrigger');

                        // Header Collapse
            Header.start($header, {
                className: 'collapsedHeader',
                target: '.js-header-target',
                placeholder: true,
                placeholderClass: 'mainHeaderPlaceholder',
                placeholderOutClass: 'mainHeaderPlaceholderOut'
            });
            
                        // Sidebar trigger
            Sidebar.start($menuTrigger, {
                className: 'sideMenuIsExpanded',
                ignore: '.sideNavigation',
                menuSelector: '.js-sideNavigation',
                mq: 'screen and (min-width: 768px)'
            });

            // Show the menu trigger
            $menuTrigger.show();
                    });
</script> <div class="adContainer pushdown homePushdown" id="pushdown-lazy"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#pushdown-lazy", 'pushdown-lazy');
    });
</script> <div class="adContainer pushdown homePushdown" id="pushdown"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#pushdown", 'pushdown');
    });
</script> <div class="wrapper"> <main class="mainContent"> <div class="sponsorSlot"></div> <article itemscope itemtype="http://schema.org/NewsArticle" class="MC-bz_sections_35 AT-noticia hasLead noPicture notHeadline notIsolated notSpecial"> <div class="innerMaster"> <section class="content halfWidth marginLess"> <div class="fullArticle"> <header> <figure> <picture class="landscape"> <img src="//images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-860" alt="" class="js-lazy-picture" data-srcset="//images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-240 240w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-320 320w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-480 480w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-680 680w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-768 768w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-860 860w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-960 960w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-1024 1024w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-1280 1280w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-1920 1920w, //images.impresa.pt/blitz/2020-07-10-jamie-foxx.jpg/original/mw-2048 2048w" data-sizes="(min-width: 1280px) 860px, (min-width: 768px) 75vw, 100vw" /> </picture> <figcaption> <p class="credits">Getty Images</p> </figcaption> </figure> <div class="textDetails"> <h1 class="title" itemprop="name"> “Não tenho tempo para esta treta”. Foi assim que Jamie Foxx comentou a candidatura de Kanye West a presidente </h1> <div class="inlineArticleData"> <ul class="shareTools" id="social-5f086386e17f8"> <li class="share-facebook"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente&amp;t=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente" data-type="facebook" class="js-share facebook" target="_blank" title="Facebook"> <i class="icon icon-facebook"></i> <span>Facebook</span> </a> </li> <li class="share-twitter"> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente&amp;text=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente&amp;via=blitz" data-type="twitter" class="js-share twitter" target="_blank" title="Twitter"> <i class="icon icon-twitter"></i> <span>Twitter</span> </a> </li> <li class="share-instagram"> <a href="instagramhttps%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente" data-type="instagram" class="js-share instagram" target="_blank" title="Instagram"> <i class="icon icon-instagram"></i> <span>Instagram</span> </a> </li> <li class="share-whatsapp"> <a href="whatsapp://send?text=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente%20https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente" data-type="whatsapp" target="_blank" title="Whatsapp" class="whatsapp" style="display:none"> <i class="icon icon-whatsapp"></i> <span>Whatsapp</span> </a> </li> <li class="share-mail"> <a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49d85e5928598908599e3ee85e39385e193cf859290d4c5cec8cf859290d4c5cdd0cf859290d0c1d2c1859290c5d3d4c1859290d4d2c5d4c185e5928598908599e48e859290e6cfc9859290c1d3d3c9cd859290d1d5c5859290eac1cdc9c5859290e6cfd8d8859290c3cfcdc5ced4cfd5859290c1859290c3c1cec4c9c4c1d4d5d2c1859290c4c5859290ebc1ced9c5859290f7c5d3d4859290c1859290d0d2c5d3c9c4c5ced4c586c1cdd09bc2cfc4d99d85e5928598908599e3ee85e39385e193cf859290d4c5cec8cf859290d4c5cdd0cf859290d0c1d2c1859290c5d3d4c1859290d4d2c5d4c185e5928598908599e48e859290e6cfc9859290c1d3d3c9cd859290d1d5c5859290eac1cdc9c5859290e6cfd8d8859290c3cfcdc5ced4cfd5859290c1859290c3c1cec4c9c4c1d4d5d2c1859290c4c5859290ebc1ced9c5859290f7c5d3d4859290c1859290d0d2c5d3c9c4c5ced4c58590e48590e18590e48590e1e1c6c9d2cdc185e39385e19785e39385e193cf859290c3d5d2d4c1859290c5859290c7d2cfd3d3c1859290c4cf859290c1d4cfd28590e48590e18590e48590e1ecc5d280cdc1c9d39a80c8d4d4d0d38593e18592e68592e6c2ccc9d4da8ed0d48592e6d0d2c9cec3c9d0c1cc8592e6d5d0c4c1d4c58592e6929092908d90978d91908deec1cf8dd4c5cec8cf8dd4c5cdd0cf8dd0c1d2c18dc5d3d4c18dd4d2c5d4c18e8de6cfc98dc1d3d3c9cd8dd1d5c58deac1cdc9c58de6cfd8d88dc3cfcdc5ced4cfd58dc18dc3c1cec4c9c4c1d4d5d2c18dc4c58debc1ced9c58df7c5d3d48dc18dd0d2c5d3c9c4c5ced4c5" data-type="email" class="email" title="Email"> <i class="icon icon-mail"></i> <span>Email</span> </a> </li> <li class="share-showMore"> <a> <i class="icon icon-dot-3"></i> <span>Mais</span> </a> <div class="moreShareTools"> <div class="moreShareToolsInner"> <ul> <li class="share-googlePlus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente" data-type="googleplus" class="js-share googleplus" target="_blank" title="Google+"> <i class="icon icon-gplus"></i> <span>Google+</span> </a> </li> <li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente&amp;summary=Afirma%C3%A7%C3%A3o%20curta%20e%20grossa%20do%20ator&amp;url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente&amp;source=blitz" data-type="linkedin" class="js-share linkedin" target="_blank" title="Linkedin"> <i class="icon icon-linkedin"></i> <span>Linkedin</span> </a> </li> <li class="share-pinterest"> <a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente&amp;media=%2F%2Fimages.impresa.pt%2Fblitz%2F2020-07-10-jamie-foxx.jpg%3Fv%3Dw620h395&amp;description=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente" data-type="pinterest" class="js-share pinterest" target="_blank" title="Pinterest"> <i class="icon icon-pinterest"></i> <span>Pinterest</span> </a> </li> </ul> <div class="linkTool"> <p class="inputLabel">Link:</p> <div class="inputContainer"> <input class="url" type="text" readonly="readonly" value="https://blitz.pt/principal/update/2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente" onclick="this.focus();this.select()"> </div> </div> </div> </div> </li> </ul><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>
	require(['widgets/social-share'], function (SocialShare) {
		SocialShare.start('#social-5f086386e17f8');
	});
</script> <p class="timeStamp publishedDate" datetime="2020-07-10T09:43:41.281Z" itemprop="datePublished"> 10.07.2020 às 10h43</p> </div> <h2 class="lead"> Afirmação curta e grossa do ator </h2> </div></header> <div class="adContainer atHomeFeed mrec notOnDesktop " id="Pub5f086386e1df2"> <div class="adWrapper" style="display:none;"></div> </div> <script async>
        require(['ipub'], function (Ads) {
            Ads.register("#Pub5f086386e1df2", 'mrec', '#Pub5f086386e1df2 .adWrapper');
        });
    </script> <div class="articleContent"> <p>O ator Jamie Foxx criticou a candidatura presidencial de Kanye West, de forma curta e incisiva: "não tenho tempo para esta treta".</p> <p>O comentário surgiu em resposta a uma publicação de Stephen Jackson, ex-estrela da NBA, que partilhou uma citação de DJ Hed onde este fala da "obsessão da América com a fama".</p> <p>"Se não contratariam um canalizador para trabalhar na instalação elétrica de vossa casa, porque votariam desta forma? A sua finalidade é a obsessão da América com a fama e a celebridade", pode ler-se.</p> <p><iframe frameborder="0" height="700" scrolling="no" src="https://www.instagram.com/p/CCRqR4wF2IY/embed/captioned" width="400"></iframe></p> </div><footer class="articleFooter"> <div class="articleToolsContainer"> <ul class="shareTools" id="social-5f086386e264a"> <li class="share-facebook"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente&amp;t=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente" data-type="facebook" class="js-share facebook" target="_blank" title="Facebook"> <i class="icon icon-facebook"></i> <span>Facebook</span> </a> </li> <li class="share-twitter"> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente&amp;text=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente&amp;via=blitz" data-type="twitter" class="js-share twitter" target="_blank" title="Twitter"> <i class="icon icon-twitter"></i> <span>Twitter</span> </a> </li> <li class="share-instagram"> <a href="instagramhttps%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente" data-type="instagram" class="js-share instagram" target="_blank" title="Instagram"> <i class="icon icon-instagram"></i> <span>Instagram</span> </a> </li> <li class="share-whatsapp"> <a href="whatsapp://send?text=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente%20https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente" data-type="whatsapp" target="_blank" title="Whatsapp" class="whatsapp" style="display:none"> <i class="icon icon-whatsapp"></i> <span>Whatsapp</span> </a> </li> <li class="share-mail"> <a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b524a2a5d4a575f4a562c214a2c5c4a2e5c004a5d5f1b0a0107004a5d5f1b0a021f004a5d5f1f0e1d0e4a5d5f0a1c1b0e4a5d5f1b1d0a1b0e4a2a5d4a575f4a562b414a5d5f2900064a5d5f0e1c1c06024a5d5f1e1a0a4a5d5f250e02060a4a5d5f290017174a5d5f0c00020a011b001a4a5d5f0e4a5d5f0c0e010b060b0e1b1a1d0e4a5d5f0b0a4a5d5f240e01160a4a5d5f380a1c1b4a5d5f0e4a5d5f1f1d0a1c060b0a011b0a490e021f540d000b16524a2a5d4a575f4a562c214a2c5c4a2e5c004a5d5f1b0a0107004a5d5f1b0a021f004a5d5f1f0e1d0e4a5d5f0a1c1b0e4a5d5f1b1d0a1b0e4a2a5d4a575f4a562b414a5d5f2900064a5d5f0e1c1c06024a5d5f1e1a0a4a5d5f250e02060a4a5d5f290017174a5d5f0c00020a011b001a4a5d5f0e4a5d5f0c0e010b060b0e1b1a1d0e4a5d5f0b0a4a5d5f240e01160a4a5d5f380a1c1b4a5d5f0e4a5d5f1f1d0a1c060b0a011b0a4a5f2b4a5f2e4a5f2b4a5f2e2e09061d020e4a2c5c4a2e584a2c5c4a2e5c004a5d5f0c1a1d1b0e4a5d5f0a4a5d5f081d001c1c0e4a5d5f0b004a5d5f0e1b001d4a5f2b4a5f2e4a5f2b4a5f2e230a1d4f020e061c554f071b1b1f1c4a5c2e4a5d294a5d290d03061b15411f1b4a5d291f1d06010c061f0e034a5d291a1f0b0e1b0a4a5d295d5f5d5f425f58425e5f42210e00421b0a010700421b0a021f00421f0e1d0e420a1c1b0e421b1d0a1b0e4142290006420e1c1c0602421e1a0a42250e02060a4229001717420c00020a011b001a420e420c0e010b060b0e1b1a1d0e420b0a42240e01160a42380a1c1b420e421f1d0a1c060b0a011b0a" data-type="email" class="email" title="Email"> <i class="icon icon-mail"></i> <span>Email</span> </a> </li> <li class="share-showMore"> <a> <i class="icon icon-dot-3"></i> <span>Mais</span> </a> <div class="moreShareTools"> <div class="moreShareToolsInner"> <ul> <li class="share-googlePlus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente" data-type="googleplus" class="js-share googleplus" target="_blank" title="Google+"> <i class="icon icon-gplus"></i> <span>Google+</span> </a> </li> <li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente&amp;summary=Afirma%C3%A7%C3%A3o%20curta%20e%20grossa%20do%20ator&amp;url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente&amp;source=blitz" data-type="linkedin" class="js-share linkedin" target="_blank" title="Linkedin"> <i class="icon icon-linkedin"></i> <span>Linkedin</span> </a> </li> <li class="share-pinterest"> <a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente&amp;media=%2F%2Fimages.impresa.pt%2Fblitz%2F2020-07-10-jamie-foxx.jpg%3Fv%3Dw620h395&amp;description=%E2%80%9CN%C3%A3o%20tenho%20tempo%20para%20esta%20treta%E2%80%9D.%20Foi%20assim%20que%20Jamie%20Foxx%20comentou%20a%20candidatura%20de%20Kanye%20West%20a%20presidente" data-type="pinterest" class="js-share pinterest" target="_blank" title="Pinterest"> <i class="icon icon-pinterest"></i> <span>Pinterest</span> </a> </li> </ul> <div class="linkTool"> <p class="inputLabel">Link:</p> <div class="inputContainer"> <input class="url" type="text" readonly="readonly" value="https://blitz.pt/principal/update/2020-07-10-Nao-tenho-tempo-para-esta-treta.-Foi-assim-que-Jamie-Foxx-comentou-a-candidatura-de-Kanye-West-a-presidente" onclick="this.focus();this.select()"> </div> </div> </div> </div> </li> </ul><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>
	require(['widgets/social-share'], function (SocialShare) {
		SocialShare.start('#social-5f086386e264a');
	});
</script> </div> <div class="adContainer autopromo "> <div id="Pub5f086386e2829" class="adWrapper"></div> </div> <script async>
        require(['ipub'], function (Ads) {
            Ads.register("#Pub5f086386e2829", "ad-slot");
        });
    </script></footer> </div> <div class="adContainer billboard cod" id="impresaBillboard"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#impresaBillboard", 'billboard');
    });
</script> <div class="listPortlet hasListTitle" > <h2 class="sectionLabel"> <span>Relacionados</span> </h2> <ul class="listArticles listRelacionados floated applySplitter itemCount_4"> <li class="entry_1 odd"> <article itemscope itemtype="http://schema.org/NewsArticle" class="MC-bz_sections_35 AT-noticia hasLead hasPicture notHeadline notIsolated notSpecial"> <figure> <a href="/principal/update/2020-07-10-Podera-ter-durado-apenas-seis-dias-o-apoio-de-Elon-Musk-a-Kanye-West" > <picture class="landscape"> <img src="//images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-320" alt="Poderá ter durado apenas seis dias o apoio de Elon Musk a Kanye West" class="js-lazy-picture" data-srcset="//images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-80 80w, //images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-120 120w, //images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-160 160w, //images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-200 200w, //images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-240 240w, //images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-320 320w, //images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-360 360w, //images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-480 480w, //images.impresa.pt/blitz/2020-07-10-Elon-Musk-and-Kanye-West.jpg/3x2/mw-640 640w" data-sizes="(min-width: 768px) 240px, 100px" /> </picture></a> </figure> <div class="textDetails"> <p class="mainSection"> <a href="/principal/update">Notícias</a></p> <h1 class="title" itemprop="name"> <a href="/principal/update/2020-07-10-Podera-ter-durado-apenas-seis-dias-o-apoio-de-Elon-Musk-a-Kanye-West" itemprop="url" rel="canonical" %}> Poderá ter durado apenas seis dias o apoio de Elon Musk a Kanye West </a> </h1> <h2 class="lead"> O empresário, fundador da SpaceX, pondera retirar o seu apoio à eventual cadidatura de Kanye West à presidência dos Estados Unidos. Em causa, a bizarra entrevista de West à Forbes </h2> <input type="hidden" datetime="2020-07-10T08:35:00.000Z" itemprop="datePublished"/> </div></article> </li> <li class="entry_2 even"> <article itemscope itemtype="http://schema.org/NewsArticle" class="MC-bz_sections_35 AT-noticia hasLead hasPicture notHeadline notIsolated notSpecial"> <figure> <a href="/principal/update/2020-07-07-Kanye-West-recorre-a-layoff-para-pagar-aos-funcionarios" > <picture class="landscape"> <img src="//images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-320" alt="Kanye West recorre a layoff para pagar aos funcionários" class="js-lazy-picture" data-srcset="//images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-80 80w, //images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-120 120w, //images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-160 160w, //images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-200 200w, //images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-240 240w, //images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-320 320w, //images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-360 360w, //images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-480 480w, //images.impresa.pt/blitz/2019-10-25-KanyeWest.jpg/3x2/mw-640 640w" data-sizes="(min-width: 768px) 240px, 100px" /> </picture></a> </figure> <div class="textDetails"> <p class="mainSection"> <a href="/principal/update">Notícias</a></p> <h1 class="title" itemprop="name"> <a href="/principal/update/2020-07-07-Kanye-West-recorre-a-layoff-para-pagar-aos-funcionarios" itemprop="url" rel="canonical" %}> Kanye West recorre a layoff para pagar aos funcionários </a> </h1> <h2 class="lead"> Artista norte-americano, que este fim de semana anunciou a sua candidatura à presidência dos EUA, terá recorrido a ajudas do governo para pagar salários </h2> <input type="hidden" datetime="2020-07-07T10:44:02.971Z" itemprop="datePublished"/> </div></article> </li> <li class="entry_3 odd"> <article itemscope itemtype="http://schema.org/NewsArticle" class="MC-bz_sections_35 AT-noticia hasLead hasPicture notHeadline notIsolated notSpecial"> <figure> <a href="/principal/update/2020-07-08-Kanye-West-afirma-que-teve-covid-19-mas-e-contra-uma-vacina" > <picture class="landscape"> <img src="//images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-320" alt="Kanye West afirma que teve covid-19, mas é contra uma vacina" class="js-lazy-picture" data-srcset="//images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-80 80w, //images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-120 120w, //images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-160 160w, //images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-200 200w, //images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-240 240w, //images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-320 320w, //images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-360 360w, //images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-480 480w, //images.impresa.pt/blitz/2020-07-08-original.jfif/3x2/mw-640 640w" data-sizes="(min-width: 768px) 240px, 100px" /> </picture></a> </figure> <div class="textDetails"> <p class="mainSection"> <a href="/principal/update">Notícias</a></p> <h1 class="title" itemprop="name"> <a href="/principal/update/2020-07-08-Kanye-West-afirma-que-teve-covid-19-mas-e-contra-uma-vacina" itemprop="url" rel="canonical" %}> Kanye West afirma que teve covid-19, mas é contra uma vacina </a> </h1> <h2 class="lead"> O artista diz que já contraiu o vírus mas, de forma controversa, considera que ser vacinado “é como porem um chip dentro de nós” </h2> <input type="hidden" datetime="2020-07-08T09:09:54.973Z" itemprop="datePublished"/> </div></article> </li> <li class="entry_4 even"> <article itemscope itemtype="http://schema.org/NewsArticle" class="MC-bz_sections_35 AT-noticia hasLead hasPicture notHeadline notIsolated notSpecial"> <figure> <a href="/principal/update/2020-07-09-O-que-defende-o-presidente-Kanye-West.-Anti-vacinas-anti-aborto-anti-Biden" > <picture class="landscape"> <img src="//images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-320" alt="O que defende o “presidente” Kanye West. Anti-vacinas, anti-aborto, anti-Biden" class="js-lazy-picture" data-srcset="//images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-80 80w, //images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-120 120w, //images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-160 160w, //images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-200 200w, //images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-240 240w, //images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-320 320w, //images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-360 360w, //images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-480 480w, //images.impresa.pt/blitz/2020-07-09-original.jfif/3x2/mw-640 640w" data-sizes="(min-width: 768px) 240px, 100px" /> </picture></a> </figure> <div class="textDetails"> <p class="mainSection"> <a href="/principal/update">Notícias</a></p> <h1 class="title" itemprop="name"> <a href="/principal/update/2020-07-09-O-que-defende-o-presidente-Kanye-West.-Anti-vacinas-anti-aborto-anti-Biden" itemprop="url" rel="canonical" %}> O que defende o “presidente” Kanye West. Anti-vacinas, anti-aborto, anti-Biden </a> </h1> <h2 class="lead"> Numa entrevista à Forbes, Kanye West revela mais claramente a sua ideologia. E pode, afinal, não se ter afastado realmente de Trump </h2> <input type="hidden" datetime="2020-07-09T08:15:00.000Z" itemprop="datePublished"/> </div></article> </li> </ul> </div> <div id="ENGAGEYA_WIDGET_129853" class="engageya-desktop"></div><script data-cfasync="false">(function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');__engWidget('createWidget',{wwei:'ENGAGEYA_WIDGET_129853',pubid:193727,webid:203768,wid:129853});</script></script> <section id="homeLatest" data-href="/api/molecule/latest//principal/update" class="listPortlet hasListTitle inArticleContext"> <h2 class="sectionLabel"><span>Últimas</span></h2> <ul class="js-container listArticles latestList"></ul> <button class="js-more" style="display: none">Mais Artigos</button> <div class="loading js-loader" style="display: none; margin-bottom:40px">A carregar...</div></section><script async>
    require(['parts/latest'], function(InfiniteScroll) {
        InfiniteScroll.start('#homeLatest', {
            'auto': true,
            'title': 'Notícias',
            'offset-attribute': 'datetime',
            'more-selector': '.js-more',
            'loader-selector': '.js-loader',
            'container-selector': '.js-container'
        });
    });
</script> </section> <section class="rightSidebar js-sidebar js-right-sidebar" id="rightSidebar5f086386e3c2e" data-ads-section="/principal/update" data-href="/api/molecule/sidebar?location=site"> <div class="placeholder"></div> <script async>
            require(['widgets/visibility-checker', 'widgets/content-loader'],
                    function(VisibilityChecker, ContentLoader) {
                        // Load Sidebar Parts
                        VisibilityChecker.start("#rightSidebar5f086386e3c2e", {
                            viewport: false,
                            onVisible: function($el) {
                                this.stop();

                                ContentLoader.start($el, {
                                    cache: true
                                });
                            }
                        });
                    });
        </script> </section><script async>
    require(['parts/sticky-scroll'], function(StickyScroll) {
        StickyScroll.start("#rightSidebar5f086386e3c2e", {
            infinite: 1
        });
    });
</script> </div> </article> </main> </div> <nav class="sideNavigation js-sideNavigation"> <div class="inner"> <button class="js-sidebar-close-button"><i class="icon icon-cancel"></i></button> <div class="wrapper"> <div class="menuLogo"><a href="/">Blitz</a></div> <section class="searchWrapper"> <form class="sidenavSearch search-bar" action="/pesquisa" > <div class="search-input-wrap"> <input type="search" placeholder="Pesquisa" class="search-input" name="q" value=""/> </div> <button type="submit" title="Pesquisar" class="search-submit icon icon-search"><span>Pesquisar</span></button> </form> </section> <section class="sectionUser"> <p class="sidenavUser"> <button class="btn login js-loginButton" title="Login"><span>Login</span> <i class="icon icon-user"></i></button> <button class="btn register js-registerButton" title="Registo"><span>Registo</span> <i class="icon icon-user"></i></button> <button class="btn logout js-logoutButton" title="Logout"><span>Logout</span></button> <a class="btn profile" href="https://perfil.impresa.pt" target="_blank" title="Perfil"><span>Perfil</span> <i class="icon icon-user"></i></a> </p> <script async>
                    require(['user'], function (User) {
                        User.update();
                    });
                </script> </section> <section class="sectionMenu "> <ul> <li><a href="/" >Home</a> </li> <li><a href="/principal/update" >Notícias</a> </li> <li><a href="/playlists" >Playlists</a> </li> <li><a href="/opiniao" >Opinião</a> </li> <li><a href="/principal/festivais" >Festivais</a> </li> <li><a href="/blitz-records" >BLITZ Records</a> </li> <li><a href="/listas" >Listas</a> </li> <li><a href="/videos" >Vídeos</a> </li> <li><a href="/fotos" >Fotos</a> </li> <li><a href="/principal/agenda" >Agenda</a> </li> <li><a href="/principal/especial/passatempos" >Passatempos</a> </li> <li><a href="/u2" >U2</a> </li> </ul> </section> <section class="socialWrapper"> <h2>siga-nos</h2><ul class="social"> <li class="facebook"> <a href="https://www.facebook.com/blitz.pt/" title="Facebook"><i class="icon icon-facebook"></i><span>Facebook</span></a> </li> <li class="twitter"> <a href="https://twitter.com/blitz_twit" title="Twitter"><i class="icon icon-twitter"></i><span>Twitter</span></a> </li> <li class="rss"> <a href="http://rss.impresa.pt/feed/latest/blitz.rss" title="RSS"><i class="icon icon-rss"></i><span>RSS</span></a> </li> </ul> </section> <section class="sectionInstitucional"> <div class="institucionalWrapper"> <ul class="institucional"> <li> <a href="/principal/informacaoinstitucional/termos-de-utilizacao=f53747" >Termos de utilização </a> </li> <li> <a href="https://blitz.pt/principal/informacaoinstitucional/2009-11-04-Politica-de-Privacidade-1" >Política de privacidade </a> </li> <li> <a href="/principal/informacaoinstitucional/2012-12-18-Politica-de-cookies-1" >Política de cookies </a> </li> <li> <a href="/principal/informacaoinstitucional/estatuto-editorial=f53745" >Estatuto editorial </a> </li> <li> <a href="/principal/informacaoinstitucional/codigo-de-conduta=f53744" >Código de Conduta </a> </li> <li> <a href="/gen.pl?p=stories&amp;fokey=bz.stories/85148&amp;op=view&amp;m=41" >Ficha Técnica </a> </li> <li> <a href="/principal/informacaoinstitucional/publicidade=f53726" >Publicidade </a> </li> <li> <a href="/principal/informacaoinstitucional/contactos=f53742" >Contactos </a> </li> <li> <a href="//www.impresa.pt/lei782015" target="_blank">Lei da Transparência </a> </li> <li> <a href="/principal/informacaoinstitucional/2015-12-30-Regras-da-Comunidade" >Regras da Comunidade </a> </li> <li> <a href="//lojaimpresa.pt" >Loja </a> </li> </ul> </div> <p class="copyright">&copy; Blitz Impresa Publishing S.A.</p> </section> </div> <div class="footerImpresaWrapper"> <section class="footerImpresaContainer"> <div id="impresaFooter"></div> <script async>
                    require(['impresa-footer'], function(Footer) {
                        Footer.init("#impresaFooter");
                    });
                </script> </section> </div> </div></nav> <div class="adContainer sniffer" id="Pub5f086386e43c4"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#Pub5f086386e43c4", 'groupm');
    });
</script> <div class="adContainer sniffer" id="Pub5f086386e6f05"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#Pub5f086386e6f05", 'tracking');
    });
</script> <script async>
            require(['parts/config', 'parts/ads-setup'], function (CONFIG, Ads) {
                Ads.run({"siteId":88985,"pageId":618825,"revcontent":{"widgetId":80162}});

                                Ads.enableOverlay('/1058775/blitz_Overlay');
            });
        </script> </body></html>