<!DOCTYPE html><html class="no-js" lang="pt-PT"><head> <meta charset="UTF-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta http-equiv="Content-Language" content="pt"> <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/> <link rel="manifest" href="/manifest.json"/> <meta name="apple-mobile-web-app-title" content="Blitz"/> <meta name="theme-color" content="#af0000"/> <meta name="msapplication-TileColor" content="#af0000"/> <link rel="icon" sizes="152x152" href="//static.impresa.pt/blitz/382//assets/gfx/icon.png"/> <meta name="msapplication-square150x150logo" content="//static.impresa.pt/blitz/382//assets/gfx/icon.png"/> <link rel="shortcut icon" href="/favicon.ico?v=20160101"/> <link rel="preconnect" href="//ajax.googleapis.com"><link rel="preconnect" href="//images-cdn.impresa.pt/"/><link rel="stylesheet" type="text/css" href="//static.impresa.pt/blitz/382//assets/css/main.min.css"/> <!--[if lte IE 8]>
     <link href="//static.impresa.pt/blitz/382//assets/respond-proxy.html" id="respond-proxy" rel="respond-proxy"/>  <link href="/assets/gfx/respond.proxy.gif" id="respond-redirect" rel="respond-redirect"/> <script src="//static.impresa.pt/blitz/382//assets/js/legacy.min.js"></script> <![endif]--> <script src="//static.impresa.pt/blitz/382//assets/js/head.min.js"></script> <script>
        require.config({
            baseUrl: '//static.impresa.pt/blitz/382//assets/js/'
        });
    </script><script>
    require.config({
        map: {
            "*": { 'user': 'parts/web/user' }
        },
        paths: {
            'ImpresaSSO': 'https://id.impresa.pt/js/impresa-sso.min'
        },
        config: {
            'parts/web/user': {"profile":{"url":"https:\/\/api.impresa.pt\/profile"},"sso":{"url":"https:\/\/id.impresa.pt","gigyaKey":"3_SlQdOiQ8k-7grQ_Mx0LfKus2fvYJ7ge7QRBxXcLAk0x_hhvxLLYiLrGZwQrLpUlW"},"enableContentGate":true,"enableContentGateGeoblock":true}
        }
    });

        window.lazySizesConfig = window.lazySizesConfig || {};
    window.lazySizesConfig.lazyClass = "js-lazy-picture";
    window.lazySizesConfig.preloadClass = "js-lazy-picture-preload";
    window.lazySizesConfig.loadingClass = "js-lazy-picture-loading";
    window.lazySizesConfig.loadedClass = "js-lazy-picture-loaded";
    </script><script async>
    require(['modernizr', 'parts/ua']);

        require(['picturefill', 'lazysizes']);
    
        require(['parts/trackr'], function (Trackr) { Trackr.trackPage('/blitz' + document.location.pathname, document.title); });
    
        require(['parts/cmp'], function (CMP) {
        CMP.start('body', {
            'groupHostedCookieAccessUrl': 'https://cmp.impresa.pt',
            'cookiePolicyUrl': '/principal/informacaoinstitucional/2012-12-18-Politica-de-cookies-1',
            'privacyPolicyUrl': '/principal/informacaoinstitucional/2009-11-04-Politica-de-Privacidade-1',
            'consentLinkContainerSelector': '.sideNavigation .institucional'
        });
    });
    </script> <title>BLITZ – Os 75 melhores álbuns de 2019 para a revista &#039;Mojo&#039;</title> <meta name="twitter:title" content="BLITZ – Os 75 melhores álbuns de 2019 para a revista &#039;Mojo&#039;"> <meta property="og:title" content="BLITZ – Os 75 melhores álbuns de 2019 para a revista &#039;Mojo&#039;"/><meta name="google-site-verification" content="_Am68DAzEPDVAyF_HdYkBf_h-RRClpXa37zo3gpCxN4"/> <link rel="canonical" href="//blitz.pt/principal/update/2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo"> <meta name="twitter:url" content="//blitz.pt/principal/update/2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo"> <meta property="og:url" content="//blitz.pt/principal/update/2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo"> <meta name="description" content="Duas grandes figuras do rock no pódio do balanço do ano da revista inglesa"> <meta name="twitter:description" content="Duas grandes figuras do rock no pódio do balanço do ano da revista inglesa"> <meta property="og:description" content="Duas grandes figuras do rock no pódio do balanço do ano da revista inglesa"/> <meta name="twitter:image" property="og:image" content="http://images.impresa.pt/blitz/2019-11-28-NickCave.jpg/fb/wm"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/> <meta name="twitter:card" content="summary"> <meta property="og:type" content="article"><meta name="twitter:site" content="@blitz"/><meta property="og:site_name" content="Jornal blitz"/><link rel="alternate" type="application/rss+xml" title="blitz RSS" href="https://rss.impresa.pt/feed/latest/blitz.rss" /><meta property="fb:pages" content="139870672692852"/> <meta property="impresa:id" content="db83395f-308f-40ca-9f10-f541072d7d61"/> <meta property="impresa:type" content="ARTICLE"/> <meta property="impresa:publishedDate" content="2019-11-28T10:08:19.000Z"/> <meta property="impresa:category" content="Notícias"/> <meta property="impresa:country_code" content="US"/> <script>
        window.ImpresaAdTargeting = {"_":"principal_update","url":"2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo","tag":""};
    </script> </head><body class="skin-blitz hasLeftSidebar full-article"> <!--[if lt IE 8]>
    <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a
            href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]--> <div id="bsu_root"></div> <section class="headerBrands headerBrands__top"> <div class="wrapper"> <ul> <li class="brand brandExpresso"><a href="//expresso.pt"><span>Expresso</span></a></li> <li class="brand brandExpressoEmprego"><a href="//expressoemprego.pt"><span>Expresso Emprego</span></a></li> <li class="brand brandBpiExpressoImobiliario"><a href="//bpiexpressoimobiliario.pt"><span>BPI Expresso Imobiliário</span></a></li> <li class="brand brandBcbm"><a href="//boacamaboamesa.expresso.pt"><span>Boa Cama Boa Mesa</span></a></li> </ul></div></section><header class="mainHeader js-mainHeader"> <section class="headerTop"> <button class="menuTrigger js-menuTrigger" style="display: none;"><i class="icon icon-menu"></i><span>Menu</span></button> <h1 class="headerLogo"><a href="/">Blitz</a></h1> <div class="partnership">Uma parceria com o jornal EXPRESSO</div> <section class="headerSocial"> <h2>siga-nos</h2><ul class="social"> <li class="facebook"> <a href="https://www.facebook.com/blitz.pt/" title="Facebook"><i class="icon icon-facebook"></i><span>Facebook</span></a> </li> <li class="twitter"> <a href="https://twitter.com/blitz_twit" title="Twitter"><i class="icon icon-twitter"></i><span>Twitter</span></a> </li> <li class="rss"> <a href="http://rss.impresa.pt/feed/latest/blitz.rss" title="RSS"><i class="icon icon-rss"></i><span>RSS</span></a> </li> </ul> </section> <div class="mainMenu"> <ul> <li> <a href="/" ">Home</a> </li> <li> <a href="/principal/update" ">Notícias</a> </li> <li> <a href="/playlists" ">Playlists</a> </li> <li> <a href="/opiniao" ">Opinião</a> </li> <li> <a href="/principal/festivais" ">Festivais</a> </li> <li> <a href="/listas" ">Listas</a> </li> <li> <a href="/videos" ">Vídeos</a> </li> <li> <a href="/fotos" ">Fotos</a> </li> <li> <a href="/principal/especial/passatempos" ">Passatempos</a> </li> <li> <a href="/u2" ">U2</a> </li> </ul></div> <div class="headerElements"> <ul class="headerTopLinks"> <li> <a href="https://lojaimpresa.pt" target="_blank">Loja</a> </li></ul> <p class="headerUser"> <button class="btn login js-loginButton" title="Login"><span>Login</span> <i class="icon icon-user"></i></button> <button class="btn logout js-logoutButton" title="Logout"><span>Logout</span></button> <a class="btn profile" href="https://perfil.impresa.pt" target="_blank" title="Perfil"><span>Perfil</span> <i class="icon icon-user"></i></a></p><script async>
    require(['user'], function(User) {
        User.update();
    });
</script> <div class="headerSearchWrapper"> <i class="icon icon-search"></i> <form class="headerSearch search-bar" action="/pesquisa" id="Search5de001d94ed36" style="display: none;" > <div class="search-input-wrap"> <input type="search" placeholder="Pesquisa" class="search-input" name="q" value=""/> </div> <button type="submit" title="Pesquisar" class="search-submit icon icon-search"><span>Pesquisar</span></button> <button type="button" title="Fechar" class="search-close icon icon-cancel"><span>Fechar</span></button> </form> <script async>
        require(['parts/search'], function(Search) {
            Search.start("#Search5de001d94ed36");
        });
    </script></div> </div> <h2 class="headerSectioLabel"> <a href="/principal/update"><span>Notícias</span></a> </h2> </section></header><div class="js-header-target"></div><script async>
    require(['widgets/visibility-checker', 'parts/header', 'parts/sidebar'],
        function(VisibilityChecker, Header, Sidebar) {
            var $header = $('.js-mainHeader'),
                $menuTrigger = $header.find('.js-menuTrigger');

                        // Header Collapse
            Header.start($header, {
                className: 'collapsedHeader',
                target: '.js-header-target',
                placeholder: true,
                placeholderClass: 'mainHeaderPlaceholder',
                placeholderOutClass: 'mainHeaderPlaceholderOut'
            });
            
                        // Sidebar trigger
            Sidebar.start($menuTrigger, {
                className: 'sideMenuIsExpanded',
                ignore: '.sideNavigation',
                menuSelector: '.js-sideNavigation',
                mq: 'screen and (min-width: 768px)'
            });

            // Show the menu trigger
            $menuTrigger.show();
                    });
</script> <div class="adContainer pushdown homePushdown" id="pushdown-lazy"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#pushdown-lazy", 'pushdown-lazy');
    });
</script> <div class="adContainer pushdown homePushdown" id="pushdown"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#pushdown", 'pushdown');
    });
</script> <div class="wrapper"> <main class="mainContent"> <div class="sponsorSlot"></div> <article itemscope itemtype="http://schema.org/NewsArticle" class="MC-bz_sections_35 AT-noticia hasLead noPicture notHeadline notIsolated notSpecial"> <div class="innerMaster"> <section class="content halfWidth marginLess"> <div class="fullArticle"> <header> <figure> <picture class="landscape"> <img src="//images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-860" alt="" class="js-lazy-picture" data-srcset="//images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-240 240w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-320 320w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-480 480w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-680 680w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-768 768w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-860 860w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-960 960w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-1024 1024w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-1280 1280w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-1920 1920w, //images.impresa.pt/blitz/2019-11-28-NickCave.jpg/original/mw-2048 2048w" data-sizes="(min-width: 1280px) 860px, (min-width: 768px) 75vw, 100vw" /> </picture> <figcaption> <p class="credits">Getty Images</p> </figcaption> </figure> <div class="textDetails"> <h1 class="title" itemprop="name"> Os 75 melhores álbuns de 2019 para a revista 'Mojo' </h1> <div class="inlineArticleData"> <ul class="shareTools" id="social-5de001d94f9e2"> <li class="share-facebook"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo&amp;t=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27" data-type="facebook" class="js-share facebook" target="_blank" title="Facebook"> <i class="icon icon-facebook"></i> <span>Facebook</span> </a> </li> <li class="share-twitter"> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo&amp;text=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27&amp;via=blitz" data-type="twitter" class="js-share twitter" target="_blank" title="Twitter"> <i class="icon icon-twitter"></i> <span>Twitter</span> </a> </li> <li class="share-instagram"> <a href="instagramhttps%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo" data-type="instagram" class="js-share instagram" target="_blank" title="Instagram"> <i class="icon icon-instagram"></i> <span>Instagram</span> </a> </li> <li class="share-whatsapp"> <a href="whatsapp://send?text=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27%20https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo" data-type="whatsapp" target="_blank" title="Whatsapp" class="whatsapp" style="display:none"> <i class="icon icon-whatsapp"></i> <span>Whatsapp</span> </a> </li> <li class="share-mail"> <a href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec9ea2f4e3e1e6e4f4e3e1bcb4bdb9bea3b4a2f4e3e1f492e2f490e0bdb3a4bfa2f4e3e1b5b4f4e3e1e3e1e0e8f4e3e1a1b0a3b0f4e3e1b0f4e3e1a3b4a7b8a2a5b0f4e3e1f4e3e69cbebbbef4e3e6f7b0bca1eab3beb5a8ec9ea2f4e3e1e6e4f4e3e1bcb4bdb9bea3b4a2f4e3e1f492e2f490e0bdb3a4bfa2f4e3e1b5b4f4e3e1e3e1e0e8f4e3e1a1b0a3b0f4e3e1b0f4e3e1a3b4a7b8a2a5b0f4e3e1f4e3e69cbebbbef4e3e6f4e195f4e190f4e195f4e19095a4b0a2f4e3e1b6a3b0bfb5b4a2f4e3e1b7b8b6a4a3b0a2f4e3e1b5bef4e3e1a3beb2baf4e3e1bfbef4e3e1a1f492e2f493e2b5b8bef4e3e1b5bef4e3e1b3b0bdb0bff492e2f490e6bef4e3e1b5bef4e3e1b0bfbef4e3e1b5b0f4e3e1a3b4a7b8a2a5b0f4e3e1b8bfb6bdb4a2b0f4e195f4e190f4e195f4e1909db4a3f1bcb0b8a2ebf1b9a5a5a1a2f4e290f4e397f4e397b3bdb8a5abffa1a5f4e397a1a3b8bfb2b8a1b0bdf4e397a4a1b5b0a5b4f4e397e3e1e0e8fce0e0fce3e9fc9ea2fce6e4fcbcb4bdb9bea3b4a2fcb0bdb3a4bfa2fcb5b4fce3e1e0e8fca1b0a3b0fcb0fca3b4a7b8a2a5b0fc9cbebbbe" data-type="email" class="email" title="Email"> <i class="icon icon-mail"></i> <span>Email</span> </a> </li> <li class="share-showMore"> <a> <i class="icon icon-dot-3"></i> <span>Mais</span> </a> <div class="moreShareTools"> <div class="moreShareToolsInner"> <ul> <li class="share-googlePlus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo" data-type="googleplus" class="js-share googleplus" target="_blank" title="Google+"> <i class="icon icon-gplus"></i> <span>Google+</span> </a> </li> <li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27&amp;summary=Duas%20grandes%20figuras%20do%20rock%20no%20p%C3%B3dio%20do%20balan%C3%A7o%20do%20ano%20da%20revista%20inglesa&amp;url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo&amp;source=blitz" data-type="linkedin" class="js-share linkedin" target="_blank" title="Linkedin"> <i class="icon icon-linkedin"></i> <span>Linkedin</span> </a> </li> <li class="share-pinterest"> <a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo&amp;media=%2F%2Fimages.impresa.pt%2Fblitz%2F2019-11-28-NickCave.jpg%3Fv%3Dw620h395&amp;description=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27" data-type="pinterest" class="js-share pinterest" target="_blank" title="Pinterest"> <i class="icon icon-pinterest"></i> <span>Pinterest</span> </a> </li> </ul> <div class="linkTool"> <p class="inputLabel">Link:</p> <div class="inputContainer"> <input class="url" type="text" readonly="readonly" value="https://blitz.pt/principal/update/2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo" onclick="this.focus();this.select()"> </div> </div> </div> </div> </li> </ul><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>
	require(['widgets/social-share'], function (SocialShare) {
		SocialShare.start('#social-5de001d94f9e2');
	});
</script> <p class="timeStamp publishedDate" datetime="2019-11-28T10:08:19.000Z" itemprop="datePublished"> 28.11.2019 às 10h08</p> </div> <h2 class="lead"> Duas grandes figuras do rock no pódio do balanço do ano da revista inglesa </h2> </div></header> <div class="adContainer atHomeFeed mrec notOnDesktop " id="Pub5de001d94fe9c"> <div class="adWrapper" style="display:none;"></div> </div> <script async>
        require(['ipub'], function (Ads) {
            Ads.register("#Pub5de001d94fe9c", 'mrec', '#Pub5de001d94fe9c .adWrapper');
        });
    </script> <div class="articleContent"> <p>A revista Mojo partilhou a sua lista daqueles que considera terem sido os melhores álbuns de 2019.</p> <p>Dessa lista fazem parte artistas como os Black Midi, Lana Del Rey ou The Comet Is Coming, bem como nomes históricos como Bruce Springsteen ou Leonard Cohen.</p> <p>O número um da lista é ocupado por "Ghosteen", o novo álbum de Nick Cave com os "seus" Bad Seeds, e o qual virá apresentar à Altice Arena em 2020. Veja a lista completa da Mojo:</p> <p>75. Jessica Pratt – Quiet Signs<br> 74. Will Burns &amp; Hannah Peel – Chalk Hill Blue<br> 73. The Specials – Encore<br> 72. Gruff Rhys – Pang!<br> 71. Hiss Golden Messenger – Terms of Surrender<br> 70. Sarathy Korwar – More Arriving<br> 69. SEED Ensemble – Driftglass<br> 68. Jamila Woods – LEGACY! LEGACY!<br> 67. Madonna – Madame X<br> 66. Vampire Weekend – Father of the Bride<br> 65. Sleaford Mods – Eton Alive<br> 64. Rhiannon Giddens – There Is No Other (with Francesco Turrisi)<br> 63. Mega Bog – Dolphine<br> 62. Oh Sees – Face Stabber<br> 61. Neil Young &amp; Crazy Horse – Colorado<br> 60. Tool – Fear Inoculum<br> 59. The Who – WHO<br> 58. Lankum – The Livelong Day<br> 57. Santana – Africa Speaks<br> 56. Danny Brown – uknowhatimsayin¿<br> 55. Cass McCombs – Tip of the Sphere<br> 54. Steve Gunn – The Unseen In Between<br> 53. Sunn O))) – Life Metal<br> 52. Wilco – Ode to Joy<br> 51. Richard Dawson – 2020<br> 50. Lambchop – This (is what I wanted to tell you)<br> 49. Rustin Man – Drift Code<br> 48. Jenny Hval – The Practice of Love<br> 47. Bon Iver – i,i<br> 46. Deerhunter – Why Hasn’t Everything Already Disappeared?<br> 45. Royal Trux – White Stuff<br> 44. Chris Forsyth – All Time Present<br> 43. Modern Nature – How To Live<br> 42. Durand Jones &amp; The Indications – American Love Call<br> 41. slowthai – Nothing Great About Britain<br> 40. Angel Olsen – All Mirrors<br> 39. Mavis Staples – We Get By<br> 38. Flying Lotus – Flamagra<br> 37. Leonard Cohen – Thanks for the Dance<br> 36. Sleater-Kinney – The Center Won’t Hold<br> 35. King Gizzard and the Lizard Wizard – Infest the Rats’ Nest<br> 34. Sturgill Simpson – Sound &amp; Fury<br> 33. Jake Xerxes Fussell – Out of Sight<br> 32. Robert Forster – Inferno<br> 31. Hot Chip – A Bath Full of Ecstasy<br> 30. Esperanza Spalding – 12 Little Spells<br> 29. Edwyn Collins – Badbea<br> 28. Underworld – DRIFT Series 1 – Sampler Edition<br> 27. Lizzo – Cuz I Love You<br> 26. The Raconteurs – Help Us Stranger<br> 25. Thom Yorke – ANIMA<br> 24. Sharon Van Etten – Remind Me Tomorrow<br> 23. Dave – Psychodrama<br> 22. Big Thief – U.F.O.F.<br> 21. Michael Kiwanuka – Kiwanuka<br> 20. 75 Dollar Bill – I Was Real<br> 19. Cate Le Bon – Reward<br> 18. P. P. Arnold – The New Adventures of… P.P. Arnold<br> 17. Solange – When I Get Home<br> 16. Amyl &amp; The Sniffers – Amyl and The Sniffers<br> 15. Tinariwen – Amadjar<br> 14. Fat White Family – Serfs Up!<br> 13. Weyes Blood – Titanic Rising<br> 12. Jenny Lewis – On the Line<br> 11. Brittany Howard – Jaime<br> 10. Lee “Scratch” Perry – Rainford<br> 9. Purple Mountains – Purple Mountains<br> 8. black midi – schlagenheim<br> 7. Lana Del Rey – Norman Fucking Rockwell!<br> 6. Fontaines D.C. – Dogrel<br> 5. Aldous Harding – Designer<br> 4. The Comet Is Coming – Trust in the Lifeforce of the Deep Mystery<br> 3. Bruce Springsteen – Western Stars<br> 2. Bill Callahan – Shepherd in a Sheepskin Vest<br> 1. Nick Cave &amp; The Bad Seeds – Ghosteen</p> </div><footer class="articleFooter"> <div class="articleToolsContainer"> <ul class="shareTools" id="social-5de001d950384"> <li class="share-facebook"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo&amp;t=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27" data-type="facebook" class="js-share facebook" target="_blank" title="Facebook"> <i class="icon icon-facebook"></i> <span>Facebook</span> </a> </li> <li class="share-twitter"> <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo&amp;text=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27&amp;via=blitz" data-type="twitter" class="js-share twitter" target="_blank" title="Twitter"> <i class="icon icon-twitter"></i> <span>Twitter</span> </a> </li> <li class="share-instagram"> <a href="instagramhttps%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo" data-type="instagram" class="js-share instagram" target="_blank" title="Instagram"> <i class="icon icon-instagram"></i> <span>Instagram</span> </a> </li> <li class="share-whatsapp"> <a href="whatsapp://send?text=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27%20https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo" data-type="whatsapp" target="_blank" title="Whatsapp" class="whatsapp" style="display:none"> <i class="icon icon-whatsapp"></i> <span>Whatsapp</span> </a> </li> <li class="share-mail"> <a href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d34467a2c3b393e3c2c3b39646c6561667b6c7a2c3b392c4a3a2c4838656b7c677a2c3b396d6c2c3b393b3938302c3b3979687b682c3b39682c3b397b6c7f607a7d682c3b392c3b3e446663662c3b3e2f686479326b666d7034467a2c3b393e3c2c3b39646c6561667b6c7a2c3b392c4a3a2c4838656b7c677a2c3b396d6c2c3b393b3938302c3b3979687b682c3b39682c3b397b6c7f607a7d682c3b392c3b3e446663662c3b3e2c394d2c39482c394d2c39484d7c687a2c3b396e7b68676d6c7a2c3b396f606e7c7b687a2c3b396d662c3b397b666a622c3b3967662c3b39792c4a3a2c4b3a6d60662c3b396d662c3b396b686568672c4a3a2c483e662c3b396d662c3b396867662c3b396d682c3b397b6c7f607a7d682c3b3960676e656c7a682c394d2c39482c394d2c3948456c7b296468607a3329617d7d797a2c3a482c3b4f2c3b4f6b65607d7327797d2c3b4f797b60676a607968652c3b4f7c796d687d6c2c3b4f3b393830243838243b3124467a243e3c24646c6561667b6c7a2468656b7c677a246d6c243b3938302479687b682468247b6c7f607a7d682444666366" data-type="email" class="email" title="Email"> <i class="icon icon-mail"></i> <span>Email</span> </a> </li> <li class="share-showMore"> <a> <i class="icon icon-dot-3"></i> <span>Mais</span> </a> <div class="moreShareTools"> <div class="moreShareToolsInner"> <ul> <li class="share-googlePlus"> <a href="https://plus.google.com/share?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo" data-type="googleplus" class="js-share googleplus" target="_blank" title="Google+"> <i class="icon icon-gplus"></i> <span>Google+</span> </a> </li> <li class="share-linkedin"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27&amp;summary=Duas%20grandes%20figuras%20do%20rock%20no%20p%C3%B3dio%20do%20balan%C3%A7o%20do%20ano%20da%20revista%20inglesa&amp;url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo&amp;source=blitz" data-type="linkedin" class="js-share linkedin" target="_blank" title="Linkedin"> <i class="icon icon-linkedin"></i> <span>Linkedin</span> </a> </li> <li class="share-pinterest"> <a href="https://www.pinterest.com/pin/create/link/?url=https%3A%2F%2Fblitz.pt%2Fprincipal%2Fupdate%2F2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo&amp;media=%2F%2Fimages.impresa.pt%2Fblitz%2F2019-11-28-NickCave.jpg%3Fv%3Dw620h395&amp;description=Os%2075%20melhores%20%C3%A1lbuns%20de%202019%20para%20a%20revista%20%27Mojo%27" data-type="pinterest" class="js-share pinterest" target="_blank" title="Pinterest"> <i class="icon icon-pinterest"></i> <span>Pinterest</span> </a> </li> </ul> <div class="linkTool"> <p class="inputLabel">Link:</p> <div class="inputContainer"> <input class="url" type="text" readonly="readonly" value="https://blitz.pt/principal/update/2019-11-28-Os-75-melhores-albuns-de-2019-para-a-revista-Mojo" onclick="this.focus();this.select()"> </div> </div> </div> </div> </li> </ul><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async>
	require(['widgets/social-share'], function (SocialShare) {
		SocialShare.start('#social-5de001d950384');
	});
</script> </div> <div class="adContainer autopromo "> <div id="Pub5de001d95050a" class="adWrapper"></div> </div> <script async>
        require(['ipub'], function (Ads) {
            Ads.register("#Pub5de001d95050a", "ad-slot");
        });
    </script></footer> </div> <div class="adContainer billboard cod" id="impresaBillboard"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#impresaBillboard", 'billboard');
    });
</script> <div id="ENGAGEYA_WIDGET_129853" class="engageya-desktop"></div><script data-cfasync="false">(function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');__engWidget('createWidget',{wwei:'ENGAGEYA_WIDGET_129853',pubid:193727,webid:203768,wid:129853});</script></script> <section id="homeLatest" data-href="/api/molecule/latest//principal/update" class="listPortlet hasListTitle inArticleContext"> <h2 class="sectionLabel"><span>Últimas</span></h2> <ul class="js-container listArticles latestList"></ul> <button class="js-more" style="display: none">Mais Artigos</button> <div class="loading js-loader" style="display: none; margin-bottom:40px">A carregar...</div></section><script async>
    require(['parts/latest'], function(InfiniteScroll) {
        InfiniteScroll.start('#homeLatest', {
            'auto': true,
            'title': 'Notícias',
            'offset-attribute': 'datetime',
            'more-selector': '.js-more',
            'loader-selector': '.js-loader',
            'container-selector': '.js-container'
        });
    });
</script> </section> <section class="rightSidebar js-sidebar js-right-sidebar" id="rightSidebar5de001d950c8f" data-ads-section="/principal/update" data-href="/api/molecule/sidebar?location=site"> <div class="placeholder"></div> <script async>
            require(['widgets/visibility-checker', 'widgets/content-loader'],
                    function(VisibilityChecker, ContentLoader) {
                        // Load Sidebar Parts
                        VisibilityChecker.start("#rightSidebar5de001d950c8f", {
                            viewport: false,
                            onVisible: function($el) {
                                this.stop();

                                ContentLoader.start($el, {
                                    cache: true
                                });
                            }
                        });
                    });
        </script> </section><script async>
    require(['parts/sticky-scroll'], function(StickyScroll) {
        StickyScroll.start("#rightSidebar5de001d950c8f", {
            infinite: 1
        });
    });
</script> </div> </article> </main> </div> <nav class="sideNavigation js-sideNavigation"> <div class="inner"> <button class="js-sidebar-close-button"><i class="icon icon-cancel"></i></button> <div class="wrapper"> <div class="menuLogo"><a href="/">Blitz</a></div> <section class="searchWrapper"> <form class="sidenavSearch search-bar" action="/pesquisa" > <div class="search-input-wrap"> <input type="search" placeholder="Pesquisa" class="search-input" name="q" value=""/> </div> <button type="submit" title="Pesquisar" class="search-submit icon icon-search"><span>Pesquisar</span></button> </form> </section> <section class="sectionUser"> <p class="sidenavUser"> <button class="btn login js-loginButton" title="Login"><span>Login</span> <i class="icon icon-user"></i></button> <button class="btn register js-registerButton" title="Registo"><span>Registo</span> <i class="icon icon-user"></i></button> <button class="btn logout js-logoutButton" title="Logout"><span>Logout</span></button> <a class="btn profile" href="https://perfil.impresa.pt" target="_blank" title="Perfil"><span>Perfil</span> <i class="icon icon-user"></i></a> </p> <script async>
                    require(['user'], function (User) {
                        User.update();
                    });
                </script> </section> <section class="sectionMenu "> <ul> <li><a href="/" >Home</a> </li> <li><a href="/principal/update" >Notícias</a> </li> <li><a href="/playlists" >Playlists</a> </li> <li><a href="/opiniao" >Opinião</a> </li> <li><a href="/principal/festivais" >Festivais</a> </li> <li><a href="/blitz-records" >BLITZ Records</a> </li> <li><a href="/listas" >Listas</a> </li> <li><a href="/videos" >Vídeos</a> </li> <li><a href="/fotos" >Fotos</a> </li> <li><a href="/principal/agenda" >Agenda</a> </li> <li><a href="/principal/especial/passatempos" >Passatempos</a> </li> <li><a href="/u2" >U2</a> </li> </ul> </section> <section class="socialWrapper"> <h2>siga-nos</h2><ul class="social"> <li class="facebook"> <a href="https://www.facebook.com/blitz.pt/" title="Facebook"><i class="icon icon-facebook"></i><span>Facebook</span></a> </li> <li class="twitter"> <a href="https://twitter.com/blitz_twit" title="Twitter"><i class="icon icon-twitter"></i><span>Twitter</span></a> </li> <li class="rss"> <a href="http://rss.impresa.pt/feed/latest/blitz.rss" title="RSS"><i class="icon icon-rss"></i><span>RSS</span></a> </li> </ul> </section> <section class="sectionInstitucional"> <div class="institucionalWrapper"> <ul class="institucional"> <li> <a href="/principal/informacaoinstitucional/termos-de-utilizacao=f53747" >Termos de utilização </a> </li> <li> <a href="https://blitz.pt/principal/informacaoinstitucional/2009-11-04-Politica-de-Privacidade-1" >Política de privacidade </a> </li> <li> <a href="/principal/informacaoinstitucional/2012-12-18-Politica-de-cookies-1" >Política de cookies </a> </li> <li> <a href="/principal/informacaoinstitucional/estatuto-editorial=f53745" >Estatuto editorial </a> </li> <li> <a href="/principal/informacaoinstitucional/codigo-de-conduta=f53744" >Código de Conduta </a> </li> <li> <a href="/gen.pl?p=stories&amp;fokey=bz.stories/85148&amp;op=view&amp;m=41" >Ficha Técnica </a> </li> <li> <a href="/principal/informacaoinstitucional/publicidade=f53726" >Publicidade </a> </li> <li> <a href="/principal/informacaoinstitucional/contactos=f53742" >Contactos </a> </li> <li> <a href="//www.impresa.pt/lei782015" target="_blank">Lei da Transparência </a> </li> <li> <a href="/principal/informacaoinstitucional/2015-12-30-Regras-da-Comunidade" >Regras da Comunidade </a> </li> <li> <a href="//lojaimpresa.pt" >Loja </a> </li> </ul> </div> <p class="copyright">&copy; Blitz Impresa Publishing S.A.</p> </section> </div> <div class="footerImpresaWrapper"> <section class="footerImpresaContainer"> <div id="impresaFooter"></div> <script async>
                    require(['impresa-footer'], function(Footer) {
                        Footer.init("#impresaFooter");
                    });
                </script> </section> </div> </div></nav> <div class="adContainer sniffer" id="Pub5de001d951222"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#Pub5de001d951222", 'groupm');
    });
</script> <div class="adContainer sniffer" id="Pub5de001d951273"></div><script async>
    require(['ipub'], function (Ads) {
        Ads.register("#Pub5de001d951273", 'tracking');
    });
</script> <script async>
            require(['parts/config', 'parts/ads-setup'], function (CONFIG, Ads) {
                Ads.run({"siteId":88985,"pageId":618825,"revcontent":{"widgetId":80162}});

                                Ads.enableOverlay('/1058775/blitz_Overlay');
            });
        </script> </body></html>